<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><title>How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku | Harborough Mail</title><meta name="description" content="Which material is best for a dining table? How big should it be? What shape? Here’s what to look for when buying a dining room table - and a selection of the best on the market "><link rel="canonical" href="https://www.scotsman.com/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.harboroughmail.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.harboroughmail.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#bf2616"><meta name="category" content="Recommended"><meta name="sitename" content="Harborough Mail"><meta name="page path" content="/recommended"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/14/How%20to%20choose%20a%20dining%20table%20-%20and%20our%20favourite%20in%20stock%20UK%202021.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/14/How%20to%20choose%20a%20dining%20table%20-%20and%20our%20favourite%20in%20stock%20UK%202021.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="667"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@HarbMail"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Here’s what to look for in a dining room table - and the best on the market "><meta property="og:url" content="https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530"><meta property="og:type" content="article"><meta property="og:article:author" content="Katrina Conaglen"><meta property="og:description" content="Which material is best for a dining table? How big should it be? What shape? Here’s what to look for when buying a dining room table - and a selection of the best on the market "><meta property="article:modified_time" content="2022-02-07T14:09:50.000Z"><meta name="parsely-post-id" content="null"><meta property="fb:app_id" content="500004956680634"><meta property="fb:pages" content="219817851378553"><style amp-runtime i-amphtml-version="012201212122003">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>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</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Harborough Mail","url":"https://www.harboroughmail.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/harbmail","https://www.facebook.com/theharboroughmail"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530"},"headline":"How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku","datePublished":"2022-02-07T14:09:50.000Z","dateModified":"2022-02-07T14:09:50.000Z","description":"Which material is best for a dining table? How big should it be? What shape? Here’s what to look for when buying a dining room table - and a selection of the best on the market ","keywords":["argos"],"thumbnailUrl":"https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/14/How%20to%20choose%20a%20dining%20table%20-%20and%20our%20favourite%20in%20stock%20UK%202021.jpg?width=2048\u0026enable=upscale","articleSection":"Recommended","articleBody":"The humble dining table can - and often does - serve as the hub of your home. Far from simply a place to eat, they frequently double as work spaces for home office work or teenagers studying; a spot to socialise with friends and family; the scene of endless board games and jigsaws; a stable surface for arts, crafts, and all manner of hobby.  It’s worth, then, taking the time to consider what you want from a dining table ahead of buying one - a sound investment can serve you for years to come. Here’s what to consider ahead of buying. You may think you have little reason for a large dining table - reasoning that you don’t use it too much, or there’s a limited number of you living there. But if you’ve a space for a dining table, you’d do well to get the biggest table that space can accommodate.  This will mean you have room for entertaining, if it comes up, and the room won’t look sad or empty with too much space around it. You’ll also be surprised by how useful dining room table space is. What do we mean by the ‘biggest table that space can accommodate?’ That means approximately a metre of space (3 feet, if you prefer) open behind the chairs, so that you can easily get up and down from the table. Of course, we don’t all necessarily have a dedicated dining room, let alone a large one at that. If your dining space is in the kitchen or an open-plan living area, consider a round table - they have smaller footprints than rectangular tables, and allow a number of people to sit around them. If it’s good enough for King Arthur.... Tables are produced in a range of materials - which one you chose will, of course, be driven by aesthetic, but there are a few other key considerations for each time. Wood: wooden tables are durable and easy to repair when scratched. Popular, reasonably price wood options are pine, acacia, mango and teak. Stone: stone-topped tables (such as marble) are very durable, but they are porous, which makes them prone to absorbing stains (if you will with a spiller). They’re also often quite heavy. Glass: glass-top tables are often recommended for darker spaces, as they connote openness and space. The downside is that they scratch very easily, and will show up every fingerprint - so they’re best for clean, conscientious people. Plastics and laminates: if you’re shopping on a budget, buying a table with a plastic or laminate surface will be inexpensive. They’re also easy to clean and maintain. The major downside is that people can perceive them as looking ‘cheap’. Metallic accents pair with nearly everything If your table has metallic legs, struts or accents, it will help your dining table tie into your surroundings. Gold, silver, iron and brass are striking, good looking, and match most colour schemes.","url":"https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530","publisher":{"@type":"Organization","name":"Harborough Mail","url":"https://www.harboroughmail.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/14/How%20to%20choose%20a%20dining%20table%20-%20and%20our%20favourite%20in%20stock%20UK%202021.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Harborough Mail","productID":"harboroughmail.co.uk:showcase"},"author":{"@type":"Person","name":"Katrina Conaglen"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Recommended","item":"https://www.harboroughmail.co.uk/recommended"}]}</script><link rel="amphtml" href="https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530?amp"></head><body> <div class="sc-brSvTw kOrwud sc-kxmyjH jlkbQa"><div id="header" class="sc-lbhJGD fCgCZu"><div class="sc-iNGGcK hkKUHI"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-eJwWfJ bBhsFO"><button aria-label="Open full menu" class="sc-nVkyK cvAbUU">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-ehCJOs ghhvpI"><a target="_self" href="/" aria-label="Back to homepage" class="sc-gGCDDS fagZbF"> <svg class="masthead__svg" version="1.1" width="179" height="36" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-290 201 377.4 160" enable-background="new -290 201 377.4 160" xml:space="preserve"><g><path fill="#222222" d="M-139.4,352.4c-3.2-0.2-5.6-0.8-7.1-4c-1.5-3.4-1.7-9.6-1.9-13.2l-2.1-70.3c-0.2-7.3-1.1-14.9,7.9-15.4c2.8-0.2,7.7,0.4,7.7-3.4c0-3.4-2.6-3.9-5.5-3.9h-36.3c-3.6,0-3.9,3.8-5.1,6.6l-28.2,67.1l-29-68.7c-1.5-3.4-1.3-5.1-5.3-5.1h-35c-3,0-7.3,0-7.3,3.9c0,3.8,5.3,3.2,8.1,3.4c9.6,0.6,8.5,4.5,8.1,13l-3.8,75.6c-0.4,7,0.4,13.2-7.9,14.3c-2.8,0.4-7.9,0.6-7.9,4.3c0,3,2.3,3.4,4.7,3.4c5.6,0,11.3-0.4,17.1-0.4c5.6,0,11.3,0.4,16.9,0.4c2.4,0,5.6-0.8,5.6-3.9c0-4.5-6.2-4.1-9-4.1c-10.7,0-10.7-8.3-10.3-16.9l2.4-65.3l35,82.9c1.3,3.4,2.1,6,6,6c5.8,0,6.4-5.1,7.9-9.6l33.3-80.7l1.3,70.3c0.2,7.1,0.4,12.2-8.3,13.2c-3.2,0.4-8.7,0.2-8.7,4.7c0,3.2,3,3.4,5.5,3.4c8.1,0,16-0.8,23.9-0.8c9.4,0,18.4,0.8,27.8,0.8c2.6,0,6.8,0,6.8-3.8C-132,352.5-136.7,352.5-139.4,352.4z" /><path fill="#222222" d="M-36.7,340.9c-1.5,0-3.4,1.7-4.5,2.3c-1.7,1.1-2.6,1.9-4.7,1.9c-5.3,0-4.3-8.8-4.3-11.7v-41c0-6.2-0.4-12-6.4-15.8c-6.6-3.9-16.4-5.3-24.1-5.3c-12.2,0-25,2.8-35.2,10c-4.5,3-12.8,11.5-12.8,17.5c0,3.2,3,4.3,5.8,4.3c4.5,0,11.5-2.1,15.4-4.1c5.1-2.1,6.2-4.7,8.1-9.2c2.4-5.6,6.8-11.8,13.5-11.8c9.8,0,8.5,13.2,8.5,19.6v6.2c0,0.6-0.8,0.8-2.1,1.9c-4.5,3.4-11.3,6.8-17.9,8.7c-6.4,1.9-16.5,6.4-21.6,10.2c-6.6,4.7-10.2,10.2-10.2,18.2c0,11.1,8.5,18.4,19.6,18.4c18.6,0,30.3-15,32.5-15c1.7,0,2.8,3.8,3.2,4.3c3,6.4,6.6,9,13.9,9c7.9,0,14.9-3.8,20.7-8.6c1.9-1.5,4.9-4.5,4.9-7.1C-34.2,342.2-35.2,340.9-36.7,340.9z M-77.3,321v9c0,3.2-0.8,6.4-1.9,8.5c-2.4,4.1-8.6,7.1-13.5,7.1c-6.4,0-10.2-5.1-10.2-10.9c0-6.8,4.5-10.9,10-14.3c1.9-1.1,11.7-7.3,13.5-7.3C-76.9,313.1-77.3,320.4-77.3,321z" /><path fill="#222222" d="M-4.5,263.4c9,0,16.9-5.8,16.9-15.4c0-9.2-8.1-14.3-16.5-14.3c-8.3,0-16.7,5.5-16.7,14.5C-20.9,257.6-13.6,263.4-4.5,263.4z" /><path fill="#222222" d="M81.4,352.2c-10.3-1.3-10.3-7.7-10.3-8.3V235.6c0-2.6,0.9-9-3.2-9c-2.1,0-5.1,1.3-7,2.1c-8.3,3-16.2,5.6-24.8,6.8c-2.6,0.4-8.1,0.8-8.1,4.3c0,2.1,2.3,2.6,3.8,2.8c10.5,1.5,10,3.4,10,13.7v87.6c0,0.6,0,7-11.5,8.3c-2,0.3-4.4,0.8-5,3.3c-0.4-2-2.6-2.9-4.4-3.3c-3.4-0.6-9.2-0.4-10.2-3.2c-1.3-3.9-0.8-10.7-0.8-15v-58.2c0-1.9,0.4-6.8-2.6-6.8c-3.9,0-5.6,2.1-6.8,3.4c-5.8,6.2-16.2,10.7-24.3,12.8c-2.1,0.6-8.1,1.1-8.1,4.5c0,3.2,3,3,5.6,3.2c8.8,1.1,8.3,5.5,8.3,13.4v27.6c0,4.3,0,11.1-1.3,15c-0.9,2.6-6.8,2.8-9.4,3.2c-2.3,0.4-4.5,1.5-4.5,3.9c0,3.2,3.2,3.6,5.6,3.6c7.9,0,15.4-0.4,23.3-0.4s15.8,0.4,23.7,0.4c2.1,0,5-0.3,5.7-2.5c0.3,2.2,2.1,2.5,4.5,2.5c9,0,18.1-0.4,27.1-0.4c8.7,0,17.3,0.4,26.3,0.4c2.4,0,4.3-0.4,4.3-3.2C87.4,353.1,83.9,352.5,81.4,352.2z" /><path fill="#222222" d="M-284.1,231.3c-0.5,0.1-1.2,0.3-1.2,1s0.5,0.9,1.1,0.9c2.2,0,4.4-0.2,6.5-0.2c2.4,0,4.6,0.2,7,0.2c0.6,0,1.1-0.2,1.1-0.9c0-0.8-0.9-1-1.5-1c-2.9-0.5-2.7-1.5-2.7-4.2v-6.3c0-1.9-0.1-1.7,1.8-1.7h8c1.2,0,1.3-0.1,1.4,1.1v6.9c0,2.9,0.1,3.7-2.9,4.2c-0.5,0.1-1.2,0.3-1.2,1s0.5,0.9,1.1,0.9c2.2,0,4.3-0.2,6.5-0.2c2.4,0,4.6,0.2,7,0.2c0.6,0,1.1-0.2,1.1-0.9c0-0.8-0.9-1-1.4-1c-2.9-0.5-2.7-1.5-2.7-4.2V211c0-3-0.2-3.9,2.9-4.4c0.5-0.2,1.2-0.3,1.2-1c0-0.7-0.5-0.9-1.1-0.9c-2.1,0-4.3,0.2-6.5,0.2c-2.4,0-4.6-0.2-7-0.2c-0.6,0-1.1,0.1-1.1,0.9c0,0.8,0.9,0.8,1.4,0.9c2.9,0.5,2.6,1.7,2.6,4.4v4.4c0,1.7,0,1.6-1.5,1.6h-8.1c-1.6,0-1.6,0-1.6-1.6V211c0-3-0.2-3.9,2.9-4.4c0.5-0.1,1.3-0.2,1.3-0.9s-0.5-0.9-1.1-0.9c-2.1,0-4.3,0.2-6.5,0.2c-2.4,0-4.6-0.2-7-0.2c-0.6,0-1.1,0.1-1.1,0.9s0.9,0.8,1.4,0.9c3,0.4,2.7,1.6,2.7,4.4v16.1C-281.3,230-281.1,230.8-284.1,231.3z" /><path fill="#222222" d="M-236.5,219.6c0,0.1-0.2,0.2-0.5,0.5c-1.1,0.8-2.7,1.6-4.3,2.1c-1.5,0.5-4,1.5-5.2,2.4c-1.6,1.1-2.5,2.4-2.5,4.4c0,2.7,2,4.4,4.7,4.4c4.5,0,7.3-3.6,7.8-3.6c0.4,0,0.7,0.9,0.8,1c0.7,1.5,1.6,2.2,3.4,2.2c1.9,0,3.6-0.9,5-2.1c0.5-0.4,1.2-1.1,1.2-1.7c0-0.3-0.2-0.6-0.6-0.6c-0.4,0-0.8,0.4-1.1,0.5c-0.4,0.3-0.6,0.5-1.1,0.5c-1.3,0-1-2.1-1-2.8v-9.9c0-1.5-0.1-2.9-1.5-3.8c-1.6-1-3.9-1.3-5.8-1.3c-2.9,0-6,0.7-8.5,2.4c-1.1,0.7-3.1,2.8-3.1,4.2c0,0.8,0.7,1,1.4,1c1.1,0,2.8-0.5,3.7-1c1.2-0.5,1.5-1.1,1.9-2.2c0.6-1.4,1.6-2.9,3.3-2.9c2.4,0,2,3.2,2,4.7L-236.5,219.6L-236.5,219.6z M-236.5,223.7v2.2c0,0.8-0.2,1.5-0.5,2c-0.6,1-2.1,1.7-3.3,1.7c-1.5,0-2.4-1.2-2.4-2.6c0-1.6,1.1-2.6,2.4-3.4c0.5-0.3,2.8-1.8,3.3-1.8C-236.4,221.8-236.5,223.6-236.5,223.7z" /><path fill="#222222" d="M-222.4,226.9c0,1,0,2.7-0.3,3.6c-0.2,0.6-1.6,0.7-2.3,0.8c-0.5,0.1-1.1,0.4-1.1,1c0,0.8,0.8,0.9,1.4,0.9c1.9,0,3.7-0.1,5.6-0.1s3.8,0.1,5.7,0.1c0.6,0,1.4-0.1,1.4-0.9c0-0.6-0.6-0.9-1.1-1c-0.8-0.1-2.2-0.1-2.4-0.8c-0.3-1-0.2-2.6-0.2-3.6v-4.5c0-1.4-0.4-6.1,1.9-6.1c1.4,0,1.7,2.6,4.6,2.6c2,0,3.8-1.6,3.8-3.7c0-2-1.9-3.4-3.9-3.4c-3.7,0-5.6,3.4-6.4,3.4v-2.4c0-0.5,0.1-1.6-0.6-1.6c-0.9,0-1.4,0.5-1.6,0.8c-1.4,1.5-3.9,2.6-5.8,3.1c-0.5,0.1-1.9,0.3-1.9,1.1s0.7,0.7,1.4,0.8c2.1,0.3,2,1.3,2,3.2v6.7H-222.4z" /><path fill="#222222" d="M-205.5,204.9c2.5,0.4,2.4,0.8,2.4,3.3v21.2c0,0.9,0,2.1-0.1,3c0,0.2-0.1,0.5-0.1,0.8c0,0.5,0.2,0.9,0.8,0.9c1.3,0,1.5-2.8,2.5-2.8c0.3,0,1,0.5,1.3,0.6c2.1,1.1,3.5,1.5,5.9,1.5c6.6,0,13.1-4.1,13.1-11.3c0-5.8-4.4-10.3-10.2-10.3c-1.4,0-1.8,0.2-3.1,0.7c-0.2,0.1-2.7,1.3-2.9,1.3c-0.1,0-0.3-0.1-0.3-0.2v-10.4c0-0.6,0.2-2.2-0.8-2.2c-0.5,0-1.2,0.3-1.7,0.5c-2,0.7-3.9,1.4-6,1.6c-0.6,0.1-1.9,0.2-1.9,1C-206.4,204.7-205.9,204.8-205.5,204.9z M-196.1,225.8v-8c0-0.6,0-1.5,0.5-2.1c0.5-0.7,1.6-1,2.5-1c4.1,0,6,5,6,8.5c0,1.8-0.3,3.6-1.1,5.3c-0.8,1.6-2.4,3.3-4.3,3.3C-196.3,231.8-196.1,228.6-196.1,225.8z" /><path fill="#222222" d="M-165.5,233.4c6.6,0,13-4.3,13-11.1c0-3.1-1.7-6-4.2-7.8c-2.4-1.8-5.4-2.6-8.4-2.6c-6.3,0-12.8,4.2-12.8,10.8C-178,229.4-172.1,233.4-165.5,233.4z M-165.6,213.3c2,0,3.6,1.8,4.4,3.4c1,1.9,1.4,4.5,1.4,6.6c0,3-0.9,8.5-4.9,8.5c-4.5,0-6-7.1-6-10.5C-170.7,218.4-169.5,213.3-165.6,213.3z" /><path fill="#222222" d="M-148.2,226.9c0,1,0,2.7-0.3,3.6c-0.2,0.6-1.6,0.7-2.3,0.8c-0.5,0.1-1.1,0.4-1.1,1c0,0.8,0.8,0.9,1.4,0.9c1.9,0,3.7-0.1,5.6-0.1c1.9,0,3.8,0.1,5.7,0.1c0.6,0,1.4-0.1,1.4-0.9c0-0.6-0.6-0.9-1.1-1c-0.8-0.1-2.2-0.1-2.4-0.8c-0.3-1-0.2-2.6-0.2-3.6v-4.5c0-1.4-0.4-6.1,1.9-6.1c1.4,0,1.7,2.6,4.6,2.6c2,0,3.8-1.6,3.8-3.7c0-2-1.9-3.4-3.9-3.4c-3.7,0-5.6,3.4-6.4,3.4v-2.4c0-0.5,0.1-1.6-0.6-1.6c-1,0-1.4,0.5-1.6,0.8c-1.4,1.5-3.9,2.6-5.8,3.1c-0.5,0.1-1.9,0.3-1.9,1.1s0.7,0.7,1.4,0.8c2.1,0.3,2,1.3,2,3.2v6.7H-148.2z" /><path fill="#222222" d="M-118.9,233.4c6.6,0,13-4.3,13-11.1c0-3.1-1.7-6-4.2-7.8c-2.4-1.8-5.4-2.6-8.4-2.6c-6.3,0-12.8,4.2-12.8,10.8C-131.3,229.4-125.4,233.4-118.9,233.4z M-119,213.3c2,0,3.6,1.8,4.4,3.4c1,1.9,1.4,4.5,1.4,6.6c0,3-0.9,8.5-4.9,8.5c-4.5,0-6-7.1-6-10.5C-124,218.4-122.8,213.3-119,213.3z" /><path fill="#222222" d="M-105.2,214c0.9,0.2,1.8,0.2,2.3,1s0.4,2.6,0.4,3.4v7.2c0,1.9,0.2,4,1.5,5.6c1.2,1.4,3.3,2.2,5.1,2.2c2.6,0,4.6-1.2,6.7-2.7c0.2-0.1,0.6-0.5,0.9-0.5c0.6,0,0.4,1.4,0.4,1.6c0,0.5-0.3,1.7,0.5,1.7c0.5,0,1.4-0.4,1.9-0.5l4.7-1.4c0.5-0.1,2.1-0.3,2.1-1.1c0-0.5-0.4-0.7-0.9-0.7c-1.3-0.1-2.1-0.4-2-1.6v-14.4c0-0.6,0.2-1.5-0.6-1.5c-1.4,0-2.8,0.1-4.2,0.1s-2.8-0.1-4.2-0.1c-0.6,0-1.4,0-1.4,0.8c0,0.6,0.5,0.8,1,0.9c0.9,0.1,1.8,0.3,2.3,1c0.5,0.8,0.4,2.6,0.4,3.4v7.4c0,1.1,0.1,1.9-0.7,2.8c-0.8,0.8-2.2,1.5-3.4,1.5c-1,0-2.1-0.5-2.7-1.4c-0.5-0.9-0.7-2.5-0.7-3.5V213c0-0.6-0.1-0.7-0.7-0.7c-1.4,0-2.8,0.1-4.2,0.1s-2.8-0.1-4.2-0.1c-0.6,0-1.4,0-1.4,0.7C-106.2,213.6-105.7,213.9-105.2,214z" /><path fill="#222222" d="M-78.1,237.6c0,4.7,7.5,5.4,10.9,5.4c2.9,0,5.9-0.5,8.5-1.9c2.4-1.4,4.6-3.6,4.6-6.5c0-2.2-1.3-4.1-3.4-4.9c-1.6-0.7-3.8-0.7-5.5-0.7h-3.4c-0.8,0-1.9,0-2.7-0.2c-0.4-0.1-1.2-0.6-1.2-1.1c0-0.9,2-0.9,2.5-0.9h2.4c4.2-0.1,9-2.7,9-7.3c0-2-1.1-3.4-1.1-3.4c0-0.1,0.2-0.1,0.2-0.2h1.6c1.2,0,1.5,0.3,1.5-1c0-1.5-0.5-1.5-1.8-1.4h-2.7c-1,0-1.4-0.2-2.4-0.6c-1.8-0.8-3.7-1-5.7-1c-2.5,0-5.1,0.5-7.2,1.9c-2,1.4-3.4,3.4-3.4,5.8c0,3,2.2,5.3,5.1,6.3c0.1,0,0.6,0.2,0.6,0.3c0,0.2-1.2,0.6-1.3,0.6l-1.8,0.7c-0.6,0.2-2.1,0.6-2.1,1.4c0,0.5,0.8,1.1,1.1,1.4l1.8,1.7c0.1,0.1,0.9,0.7,0.9,1C-73.1,233.9-78.1,233.9-78.1,237.6z M-66.9,213.3c3.3,0,3.7,4.1,3.7,6.6c0,2.4-0.3,5.3-3.4,5.3c-3.3,0-3.9-4-3.9-6.5C-70.5,216.2-70,213.3-66.9,213.3z M-72.1,234.5c0.1-0.1,0.7-0.4,0.9-0.4c1.3,0.6,3.9,1.1,5.8,1.1c1.9,0,5.5-0.3,5.5,2.4c0,2.9-3.8,3.7-6,3.7c-3.1,0-7-1-7-4.8C-73,235.8-72.6,235-72.1,234.5z" /><path fill="#222222" d="M-52.1,233.1c2.9,0,5.8-0.1,8.8-0.1c0.9,0,1.7,0.1,2.6,0.1c0.5,0,1.1-0.2,1.1-0.8c0-0.9-0.9-0.8-1.5-1s-1.1-0.5-1.4-1.1c-0.4-0.7-0.2-2.5-0.2-3.1v-8.4c0-1-0.1-1.7,0.7-2.4c0.9-0.8,2.4-1.4,3.7-1.4c3.7,0,3.7,2.9,3.7,5.7v6.4c0,0.9,0.2,2.6-0.5,3.5c-0.4,0.5-1.2,0.6-1.8,0.8c-0.5,0.1-0.9,0.4-0.9,1c0,0.7,0.5,0.8,1.1,0.8c1.7,0,3.4-0.1,5-0.1c2.2,0,4.3,0.1,6.4,0.1c0.6,0,1.4,0,1.4-0.8c0-0.6-0.5-0.9-1.1-1c-0.8-0.1-1.7-0.2-2.3-1c-0.5-0.6-0.3-2.5-0.3-3.3v-6.9c0-2,0-4.4-1.6-6c-1.4-1.5-3.9-2.3-5.9-2.3c-3.9,0-6.8,2.7-7.4,2.7c-0.2,0-0.3-0.2-0.3-0.5v-10.8c0-0.6,0.2-2.2-0.8-2.2c-0.5,0-1.2,0.3-1.7,0.5c-2,0.7-3.9,1.4-6,1.6c-0.6,0.1-1.9,0.2-1.9,1c0,0.5,0.5,0.6,0.9,0.7c2.5,0.4,2.4,0.8,2.4,3.3V227 c0,1,0.2,2.6-0.5,3.5c-0.5,0.6-1.4,0.6-2.1,0.8c-0.5,0.1-1.1,0.4-1.1,1C-53.5,233-52.7,233.1-52.1,233.1z" /></g></svg> </a><span class="sc-lcepkR eUCFaw">News you can trust since 1854</span></div><div class="sc-jeraig bdjJxb"><div class="sc-Galmp kzRmJv"><div class="sc-faUpoM eQEzBo search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-nVkyK sc-hiwPVj cvAbUU frZFbt search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-fWCJzd dtdGfY"><div class="sc-jObWnj dyidNk"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3225530" data-vars-titleclick="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-urlclick="/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" data-vars-el="header" aria-label="Share by email" data-param-subject="Here’s what to look for in a dining room table - and the best on the market " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="500004956680634" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3225530" data-vars-titleclick="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-urlclick="/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3225530" data-vars-titleclick="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-urlclick="/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Here’s what to look for in a dining room table - and the best on the market " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3225530" data-vars-titleclick="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-urlclick="/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Here’s what to look for in a dining room table - and the best on the market  https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-clIzBv iZhLiK"><div id="article-next-menu" class="sc-cCcXHH hxEtJh"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best baby car seats UK 2022: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex" href="https://www.harboroughmail.co.uk/recommended/best-baby-car-seats-uk-2022-best-toddler-car-seats-from-birth-to-12-including-maxi-cosi-halfords-cybex-3111922?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-gWXbKe efnUIM"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best baby car seats UK 2022: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex" href="https://www.harboroughmail.co.uk/recommended/best-baby-car-seats-uk-2022-best-toddler-car-seats-from-birth-to-12-including-maxi-cosi-halfords-cybex-3111922?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Best baby car seats UK 2022: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Valentine’s Day meals: the best supermarket meal deals UK 2022, including Tesco, Marks and Spencer, Morrisons" href="https://www.harboroughmail.co.uk/recommended/valentines-day-meals-the-best-supermarket-meal-deals-uk-2022-including-tesco-marks-and-spencer-morrisons-3555741?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-gWXbKe efnUIM"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Valentine’s Day meals: the best supermarket meal deals UK 2022, including Tesco, Marks and Spencer, Morrisons" href="https://www.harboroughmail.co.uk/recommended/valentines-day-meals-the-best-supermarket-meal-deals-uk-2022-including-tesco-marks-and-spencer-morrisons-3555741?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Valentine’s Day meals: the best supermarket meal deals UK 2022, including Tesco, Marks and Spencer, Morrisons</p></a></li></ul></div><ul class="sc-giYglK kqULxE navbar"><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">News</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Sport</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">What&#x27;s On</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Lifestyle</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Public Notices</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=HBM&amp;utm_source=harborough-mail&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Advertise My Business</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=HBM&amp;utm_source=harborough-mail&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-dFtzxp gSCaYj"><article class="sc-chSlKD cKVyFP"><div class="sc-kszsFN fPkriF"><div class="sc-wkwDy GFjYF" id="topBanner"></div></div><div class="sc-wkwDy GFjYF" id="adSlotWallpaper"></div><nav class="sc-czWrlN cZyVZY"><a href="/recommended">Recommended</a></nav><h1 class="sc-hgJWpk kerxsh">How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku</h1><h2 class="sc-bZSZLb kPPFyS"><p>Which material is best for a dining table? How big should it be? What shape? Here’s what to look for when buying a dining room table - and a selection of the best on the market </p></h2><div class="sc-fDMmqs rdxxT"><a href="/author/katrina-conaglen" class="sc-bePbDJ byeYJh"><amp-img src="https://www.thestar.co.uk/jpim-static/image/2021/07/14/14/ME.jpg?width=200&amp;crop=1:1,smart" height="60" width="60" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:60px;" i-amphtml-layout="fixed"></amp-img></a><div class="sc-cdJjGe eeCOqU"><div class="sc-ekRyGy cMteZF"><a href="/author/katrina-conaglen"><span>By</span> Katrina Conaglen</a></div><div class="sc-eSJyHI cxRxeg">Monday, 7th February 2022, 2:09 pm</div></div><div class="sc-jObWnj dyidNk"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3225530" data-vars-titleclick="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-urlclick="/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Here’s what to look for in a dining room table - and the best on the market " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="500004956680634" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3225530" data-vars-titleclick="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-urlclick="/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3225530" data-vars-titleclick="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-urlclick="/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Here’s what to look for in a dining room table - and the best on the market " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3225530" data-vars-titleclick="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-urlclick="/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Here’s what to look for in a dining room table - and the best on the market  https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-iJKOTD eySWGO"><div id="content-wrapper" class="sc-erFXsz eGQlwW"><div><figure class="sc-bdvvtL jsvbE hero-image hero-media"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/14/How%20to%20choose%20a%20dining%20table%20-%20and%20our%20favourite%20in%20stock%20UK%202021.jpg?width=640&amp;enable=upscale" alt="Buy a dining table that’s as large as the space you can have available can accommodate" height="667" width="1000" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/14/How%20to%20choose%20a%20dining%20table%20-%20and%20our%20favourite%20in%20stock%20UK%202021.jpg?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/14/How%20to%20choose%20a%20dining%20table%20-%20and%20our%20favourite%20in%20stock%20UK%202021.jpg?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/14/How%20to%20choose%20a%20dining%20table%20-%20and%20our%20favourite%20in%20stock%20UK%202021.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY2NyIgd2lkdGg9IjEwMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><amp-img alt="Buy a dining table that’s as large as the space you can have available can accommodate" fallback layout="responsive" height="667" width="1000" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.7%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">Buy a dining table that’s as large as the space you can have available can accommodate</figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" data-selector-site-key="YPOS" class="sc-domHDO hYobaP"></div><p class="sc-eYQueS khBafp">This article contains affiliate links. We may earn a small commission on items purchased through this article, but that does not affect our editorial judgement.</p><div class="sc-dtDOqo hpMskj markup"><p>The humble dining table can - and often does - serve as the hub of your home. Far from simply a place to eat, they frequently double as work spaces for home office work or teenagers studying; a spot to socialise with friends and family; the scene of endless board games and jigsaws; a stable surface for arts, crafts, and all manner of hobby. </p></div><div class="sc-dtDOqo hpMskj markup"><p>It’s worth, then, taking the time to consider what you want from a dining table ahead of buying one - a sound investment can serve you for years to come. Here’s what to consider ahead of buying.</p></div><div class="sc-dtDOqo hpMskj markup"><h2><strong>Try and get the biggest table your space can accommodate</strong></h2></div><div class="sc-dtDOqo hpMskj markup"><p>You may think you have little reason for a large dining table - reasoning that you don’t use it too much, or there’s a limited number of you living there. But if you’ve a space for a dining table, you’d do well to get the biggest table that space can accommodate. </p></div><aside class="sc-jlRYqD LLSRJ"><h2 class="sc-cbTmKc eisljf">Read More</h2><ul class="sc-hZyDwR fxRvqR"><li class="sc-dCKSNi iMEGgP"><a href="/recommended/air-fryers-uk-2022-best-ones-for-sale-at-argos-currys-and-amazon-and-are-they-a-healthier-way-to-fry-3089074" class="sc-LMKsT kyUfaq"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/03/05/13/shutterstock_1632915691.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="These speedy, cost efficient machines will help crisp your food without adding fat" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-hPmGNk hpjdGe">These speedy, cost efficient machines will help crisp your food without adding fat</span></a></li><li class="sc-dCKSNi iMEGgP"><a href="/recommended/valentines-day-meals-the-best-supermarket-meal-deals-uk-2022-including-tesco-marks-and-spencer-morrisons-3555741" class="sc-LMKsT kyUfaq"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2022/02/01/16/Marks%20and%20Spencer%20Valentines%20dine-in%20meal.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Treat your love to a three course meal at home with these top Valentine’s meals deals" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-hPmGNk hpjdGe">Treat your love to a three course meal at home with these top Valentine’s meals deals</span></a></li><li class="sc-dCKSNi iMEGgP"><a href="/recommended/ready-your-garden-for-spring-with-one-of-these-gorgeous-gazebos-the-best-garden-gazebos-uk-2022-3555681" class="sc-LMKsT kyUfaq"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2022/02/03/16/Gazebo.jpeg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="7 of the best garden gazebos for 2022 to enjoy outdoor entertainment in all weathers" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-hPmGNk hpjdGe">7 of the best garden gazebos for 2022 to enjoy outdoor entertainment in all weathers</span></a></li><li class="sc-dCKSNi iMEGgP"><a href="/recommended/whats-included-in-the-marks-and-spencer-valentines-day-meal-2022-and-how-to-buy-the-ms-meal-deal-3545776" class="sc-LMKsT kyUfaq"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2022/01/14/14/Valentines%20Meal.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="When you can buy M&amp;S Valentine’s Day dine-in for two deal - and what food to expect" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-hPmGNk hpjdGe">When you can buy M&amp;S Valentine’s Day dine-in for two deal - and what food to expect</span></a></li></ul></aside><div class="sc-dtDOqo hpMskj markup"><p>This will mean you have room for entertaining, if it comes up, and the room won’t look sad or empty with too much space around it. You’ll also be surprised by how useful dining room table space is.</p></div><div class="sc-dtDOqo hpMskj markup"><p>What do we mean by the ‘biggest table that space can accommodate?’</p></div><div class="sc-dtDOqo hpMskj markup"><h2><strong>You need to leave a metre of clearance space</strong></h2></div><div class="sc-dtDOqo hpMskj markup"><p>That means approximately a metre of space (3 feet, if you prefer) open behind the chairs, so that you can easily get up and down from the table.</p></div><div class="sc-dtDOqo hpMskj markup"><h2><strong>Round tables are great if you live in a smaller space</strong></h2></div><div class="sc-dtDOqo hpMskj markup"><p>Of course, we don’t all necessarily have a dedicated dining room, let alone a large one at that. If your dining space is in the kitchen or an open-plan living area, consider a round table - they have smaller footprints than rectangular tables, and allow a number of people to sit around them. If it’s good enough for King Arthur....</p></div><div class="sc-dtDOqo hpMskj markup"><h2><strong>What material you choose depends on your lifestyle</strong></h2></div><div class="sc-dtDOqo hpMskj markup"><p>Tables are produced in a range of materials - which one you chose will, of course, be driven by aesthetic, but there are a few other key considerations for each time.</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Wood:</strong> wooden tables are durable and easy to repair when scratched. Popular, reasonably price wood options are pine, acacia, mango and teak.</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Stone:</strong> stone-topped tables (such as marble) are very durable, but they are porous, which makes them prone to absorbing stains (if you will with a spiller). They’re also often quite heavy.</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Glass:</strong> glass-top tables are often recommended for darker spaces, as they connote openness and space. The downside is that they scratch very easily, and will show up every fingerprint - so they’re best for clean, conscientious people.</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Plastics and laminates:</strong> if you’re shopping on a budget, buying a table with a plastic or laminate surface will be inexpensive. They’re also easy to clean and maintain. The major downside is that people can perceive them as looking ‘cheap’.</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Metallic accents pair with nearly everything</strong></p></div><div class="sc-dtDOqo hpMskj markup"><p>If your table has metallic legs, struts or accents, it will help your dining table tie into your surroundings. Gold, silver, iron and brass are striking, good looking, and match most colour schemes.</p></div><div class="sc-dtDOqo hpMskj markup"><h2><strong>Our favourite dining tables now in stock</strong></h2></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Celena Oval Dining Table, Bleached Oak &amp; Brass</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/newFile.jpg?width=640" alt="Celena Oval Dining Table, Bleached Oak &amp; Brass" height="348" width="620" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/newFile.jpg?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/newFile.jpg?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/newFile.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Celena Oval Dining Table, Bleached Oak &amp; Brass" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">Celena Oval Dining Table, Bleached Oak & Brass</figcaption></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£1799.00</p></span></aside><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo hpMskj markup"><p>Dimensions: H75 x W200 x D100cm
Frame: Oak, Oak veneer &amp; Brass</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Why we love it:</strong> It’s elegant without being gauche. The gold-tone brass frame has an opulence to it, but you’re not straying into Marie Antoinette territory. The edges are rounded and smooth - great if you want to ensure everyone can enjoy conversation over dinner. It’d be perfect for a light, airy dining room or - if you’re lucky indeed - a glass conservatory, for a delightful breakfast.&nbsp;</p></div><div class="sc-dtDOqo hpMskj markup"><p>It’s pictured here with the <a rel="nofollow" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.sohohome.com%2Fproducts%2Fjensen-dining-chair-washed-linen-bisque%2F74563480&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" target="_blank" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.sohohome.com%2Fproducts%2Fjensen-dining-chair-washed-linen-bisque%2F74563480&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530">Jensen Dining chair</a>.</p></div></div><a class="sc-jNHgKk ckdDQO article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.sohohome.com%2Fproducts%2Fcelena-oval-dining-table-bleached-oak-and-brass%2F74545721&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.sohohome.com%2Fproducts%2Fcelena-oval-dining-table-bleached-oak-and-brass%2F74545721&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Watford Vintage-Style Inlaid Dining Table</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/watford.jpg?width=640" alt="Watford Vintage-Style Inlaid Dining Table, Seats 6" height="348" width="620" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/watford.jpg?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/watford.jpg?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/watford.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Watford Vintage-Style Inlaid Dining Table, Seats 6" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">Watford Vintage-Style Inlaid Dining Table, Seats 6</figcaption></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£425.00</p></span></aside><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo hpMskj markup"><p>Dimensions: Length: 150cm x Height: 75cm x Depth: 90cm
Frame: MDF top with rounded corners in walnut marquetry</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Why we love it: </strong>This 50s-inspired table is going to stay perennially stylish, and is large enough to sit 6, but - impressively - is still light enough to move with ease if you’re looking to redecorate or organise your dining room. </p></div><div class="sc-dtDOqo hpMskj markup"><p>It’s the work of about 30 minutes to assemble too - a stress-free experience.&nbsp;</p></div></div><a class="sc-jNHgKk ckdDQO article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.laredoute.co.uk%2Fppdp%2Fprod-350097486.aspx&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.laredoute.co.uk%2Fppdp%2Fprod-350097486.aspx&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Salisbury Dining Table</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Salisbury%20Dining%20Table.jpg?width=640" height="348" width="620" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Salisbury%20Dining%20Table.jpg?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Salisbury%20Dining%20Table.jpg?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Salisbury%20Dining%20Table.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£899.00</p></span></aside><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo hpMskj markup"><p>Dimensions: W180 x D90 x H78cm
Frame: Solid European oak</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Why we love it:</strong> Versatile and stylish, the Salisbury oak dining table could suit many interior looks – from raw and industrial, to traditional and rustic, to relaxed yet elegant. </p></div><div class="sc-dtDOqo hpMskj markup"><p>With a natural oiled finish that show of individual knots, grains and splits, this is a durable, sturdy table - one that could last generations if looked after. </p></div></div><a class="sc-jNHgKk ckdDQO article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.barkerandstonehouse.co.uk%2Fdining-room%2FTables%2FSalisbury-Dining-Table-Rustical-Oak%2F2-2735-69387%2F&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.barkerandstonehouse.co.uk%2Fdining-room%2FTables%2FSalisbury-Dining-Table-Rustical-Oak%2F2-2735-69387%2F&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Talisa - Extendable Dining Set </h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/talisa-grey-four-seater-extendable-dining-set-out-and-out-original-edit-990x632.jpg?width=640" height="348" width="620" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/talisa-grey-four-seater-extendable-dining-set-out-and-out-original-edit-990x632.jpg?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/talisa-grey-four-seater-extendable-dining-set-out-and-out-original-edit-990x632.jpg?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/talisa-grey-four-seater-extendable-dining-set-out-and-out-original-edit-990x632.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£269.00</p></span></aside><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo hpMskj markup"><p>Dimensions: L.106-136cm x W.80 x H.75cm
Frame: Solid wooden frame with high pressure laminate table top</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Why we love it: </strong>Because it’s ideal if you have a house full of smaller people prone to making messes. The table-top has anti-bacterial and anti-fungal properties and is scratch-resistant, so it’s designed to deal with mess and clatter. </p></div><div class="sc-dtDOqo hpMskj markup"><p>It looks quietly chic and the table-top is extendable from a 4-seater to a 6-seater, so you can feed extra mouths as and when they drop by.&nbsp;</p></div></div><a class="sc-jNHgKk ckdDQO article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.outandout.com%2Ftalisa-grey-four-seater-extendable-dining-set-out-and-out-original&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.outandout.com%2Ftalisa-grey-four-seater-extendable-dining-set-out-and-out-original&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Murcell Oval Dining Table, Marble</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Murcell.jpg?width=640" height="348" width="620" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Murcell.jpg?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Murcell.jpg?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Murcell.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£3599.00</p></span></aside><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo hpMskj markup"><p>Dimensions: H76 x W200 x D120cm / H29.9 x W78.7 x D47.2"</p></div><div class="sc-dtDOqo hpMskj markup"><p>Frame: Oak and Marble</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Why we love it:</strong> Marble is timeless, durable, and easy to clean. With a solid-oak pillar base, this is an admittedly heavy dining set, one that you won’t necessarily be wanting to move at all. </p></div><div class="sc-dtDOqo hpMskj markup"><p>But if you want a dining room where the table is a true focal point, for dinner parties that can last well into the night, this table is ideal - it’s oval shape allows a great deal of surface area for food and drinks and at least six chairs around it. </p></div><div class="sc-dtDOqo hpMskj markup"><p>The clean lines of the white marble tabletop are bright and brilliant - this really is a looker, and one that will last for generations.&nbsp;</p></div></div><a class="sc-jNHgKk ckdDQO article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.sohohome.com%2Fproducts%2Fmurcell-oval-dining-table-marble%2F74545608&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.sohohome.com%2Fproducts%2Fmurcell-oval-dining-table-marble%2F74545608&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Earth Large Dining Table, 4 Dining Chairs and Large Dining Bench</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Earth%20Large%20Dining%20Table%2C%204%20Dining%20Chairs%20and%20Large%20Dining%20Bench.png?width=640" height="348" width="620" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Earth%20Large%20Dining%20Table%2C%204%20Dining%20Chairs%20and%20Large%20Dining%20Bench.png?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Earth%20Large%20Dining%20Table%2C%204%20Dining%20Chairs%20and%20Large%20Dining%20Bench.png?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Earth%20Large%20Dining%20Table%2C%204%20Dining%20Chairs%20and%20Large%20Dining%20Bench.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£1295.00</p></span></aside><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo hpMskj markup"><p>Dimensions: L 190cm x H 76cm x D 95cm
Frame: Solid oak and oak veneer surfaces with powder-coated steel legs</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Why we love it:</strong> It’s modern, practical, and looks good. This large dining table can be paired with either dining chairs, a large dining bench, or both - which allows for relaxed, bougie dining vibe.&nbsp;</p></div></div><a class="sc-jNHgKk ckdDQO article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.furniturevillage.co.uk%2Fearth-large-dining-table-4-dining-chairs-and-large-dining-bench%2FZFRSP000000000028022.html&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.furniturevillage.co.uk%2Fearth-large-dining-table-4-dining-chairs-and-large-dining-bench%2FZFRSP000000000028022.html&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Maltby Mid Century Extendable Dining Table </h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Maltby%20Mid%20Century%20Extendable%20Dining%20Table.jpg?width=640" height="348" width="620" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Maltby%20Mid%20Century%20Extendable%20Dining%20Table.jpg?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Maltby%20Mid%20Century%20Extendable%20Dining%20Table.jpg?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Maltby%20Mid%20Century%20Extendable%20Dining%20Table.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£599.00</p></span></aside><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo hpMskj markup"><p>Dimensions: W: 150-190 cm D: 88 cm H: 75 cm
Frame: acacia wood</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Why we love it:</strong> Swoon are brilliant for curating timeless, reasonably priced, ethically sourced furniture, and this acacia wood table is no exception.</p></div><div class="sc-dtDOqo hpMskj markup"><p> Although it’s inspired by a mid-century aesthetic, it will look good in almost any dining room, with its delicate design. Best yet, it’s extendable - from a 6-seater to an 8-seater - so you can easily set up for a dinner party if need be. </p></div></div><a class="sc-jNHgKk ckdDQO article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.swooneditions.com%2Fmaltby-mid-century-extendable-dining-table-in-dark-brown-acacia&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.swooneditions.com%2Fmaltby-mid-century-extendable-dining-table-in-dark-brown-acacia&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Habitat Clifton Oak Extending Table &amp; 4 Black Chairs</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Habitat%20Table%20Argos.png?width=640" height="348" width="620" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Habitat%20Table%20Argos.png?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Habitat%20Table%20Argos.png?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Habitat%20Table%20Argos.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£330.00</p></span></aside><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo hpMskj markup"><p>Dimensions:H75.3, W80, L65.8cm.
Frame: Real wood veneer table with real wood veneer legs.</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Why we love it: </strong>Extendable, comfortable, durable - and cheap. There’s little not to love about this Habitat for Argos table and chair set. (Well, assembly required - but that’s not too tough).&nbsp;</p></div></div><a class="sc-jNHgKk ckdDQO article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://www.argos.co.uk/product/8662608?clickPR=plp:60:126" href="https://www.argos.co.uk/product/8662608?clickPR=plp:60:126" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Noguchi Dining Table</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Noguchi.png?width=640" height="348" width="620" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Noguchi.png?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Noguchi.png?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Noguchi.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£3470.00</p></span></aside><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo hpMskj markup"><p>Dimensions: 72.5cm (h) x 121cm (Dia)
Frame: Black lacquered cast iron base with chromed steel wire accents</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Why we love it:</strong> Because it looks stunning. The Conran Shop is a market leading furniture firm for design, and this table is an excellent example. </p></div><div class="sc-dtDOqo hpMskj markup"><p>Designed by Isamu Noguchi for the house of A. Conger Goodyear (president of New York’s Museum of Modern Art) it is elegant and functional. It aims to - in Noguchi’s conception - blur the lines between sculpture and furniture design.&nbsp;</p></div><div class="sc-dtDOqo hpMskj markup"><p>The round table means it’d ideal for smaller spaces and allowing multiple people to sit comfortably around the same space. </p></div></div><a class="sc-jNHgKk ckdDQO article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.conranshop.co.uk%2Fisamu-noguchi-table-121cm-dia.html&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.conranshop.co.uk%2Fisamu-noguchi-table-121cm-dia.html&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Boone Up to 4 Seat Dining Table and 4 Chair set, Concrete Resin Top</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Boones%20Mades.jpg?width=640" height="348" width="620" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Boones%20Mades.jpg?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Boones%20Mades.jpg?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Boones%20Mades.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£799.00</p></span></aside><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo hpMskj markup"><p>Dimensions:Height (cm) 76 x Width (cm) 160 x Depth (cm) 80
Frame: Concrete Resin Top</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Why we love it: </strong>Made designs often look considerably more expensive than they actually are, and this table set is no exception. Stylish, it’ll look great in your dining room, with a sleek, minimalist feel. It’s easy to assemble, but be warned: it’s a heavy table, so you’ll need help moving it into position.&nbsp;</p></div></div><a class="sc-jNHgKk ckdDQO article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.made.com%2Fboone-up-to-4-seat-dining-table-and-4-chair-set-concrete-resin-top&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.made.com%2Fboone-up-to-4-seat-dining-table-and-4-chair-set-concrete-resin-top&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS">Edelweiss Dining Table and Bench Set, Walnut &amp; Brass</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Edelweiss.jpg?width=640" height="348" width="620" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Edelweiss.jpg?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Edelweiss.jpg?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/15/Edelweiss.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£549.00</p></span></aside><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo hpMskj markup"><p>Dimensions: Height (cm) 75 x Width (cm) x151 x Depth (cm) 81
Frame: Engineered wood, oak veneer</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Why we love it:</strong> Modern, classy - and perfect for family life. The table itself is a slim, smooth build with a lovely grain, while the slender legs and brass accents add visual interest and flair. </p></div><div class="sc-dtDOqo hpMskj markup"><p>The light coloured woods means it won’t feel oppressive, particularly if you live in a darker house. This is spacious, well-built and stylish table at a fair price.</p></div></div><a class="sc-jNHgKk ckdDQO article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.made.com%2Fedelweiss-dining-table-and-bench-set-walnut-brass&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.made.com%2Fedelweiss-dining-table-and-bench-set-walnut-brass&amp;sref=https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jLuXOi erJCEC sc-dOpZeA bJosus"><h2 class="sc-fDZUdJ ckvoSS"> Fia Dining Table</h2><div><figure class="sc-bdvvtL jsvbE sc-dOpZeA bJosus"><amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/16/Kiama%20Dining%20Table.jpg?width=640" height="348" width="620" srcset="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/16/Kiama%20Dining%20Table.jpg?&amp;width=320 320w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/16/Kiama%20Dining%20Table.jpg?&amp;width=640 640w, https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/16/Kiama%20Dining%20Table.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure></div><aside class="sc-eCFVrV clgwRz"><span class="sc-fBNLhH hrbArT"><p>£995.00</p></span><div class="sc-jcEtbA ikJAXJ"><p> a big dinner party </p></div></aside><div class="sc-iODwXF coPBtI"><span class="sc-gmCRdq dnHVfn full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq dnHVfn full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq dnHVfn full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq dnHVfn full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-gmCRdq dnHVfn half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-UMyrj cuCuki">4.5/5</span></div><div class="sc-ibkupM hJvpcn"><div class="sc-dtDOqo hpMskj markup"><p>Dimensions: 76cm x 220cm x 90cm
Frame: Natural Mango Wood</p></div><div class="sc-dtDOqo hpMskj markup"><p><strong>Why we love it:&nbsp;</strong>Nkuku utilises reclaimed or sustainably sourced wood to create furniture that’s both natural-looking and ecologically sound. They often use mango wood, which is harvested after mango trees stop bearing fruit, to ensure every aspect of the tree is utilised.&nbsp;</p></div><div class="sc-dtDOqo hpMskj markup"><p>This table is typical of Nkuku design: a minimal, rustic look, with the natural wood sitting atop an industrial iron ‘a’ frame.</p></div><div class="sc-dtDOqo hpMskj markup"><p>Easily sits 8 diners.</p></div></div><a class="sc-jNHgKk ckdDQO article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="Fia Dining Table" href="Fia Dining Table" rel="nofollow" target="_blank"><span class="sc-gpcHMt fbZJUP"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-eYoysV dakzrC"><span class="article-tag"><a href="/topic/argos">Argos</a></span></div><div class="sc-jObWnj dyidNk social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3225530" data-vars-titleclick="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-urlclick="/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Here’s what to look for in a dining room table - and the best on the market " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="500004956680634" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3225530" data-vars-titleclick="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-urlclick="/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3225530" data-vars-titleclick="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-urlclick="/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Here’s what to look for in a dining room table - and the best on the market " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3225530" data-vars-titleclick="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-urlclick="/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Here’s what to look for in a dining room table - and the best on the market  https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><aside class="sc-eySxxw hlQVXt sidebar "><div class="sc-cQMzAB iyfTgg"><div class="sc-FNXRL fuguSY"><div id="sidebarMPU1" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-knKHOI jsXfMX"><h3 class="sc-ihINtW ctXfVi">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=harboroughmail.co.uk&amp;domain=harboroughmail.co.uk" class="sc-hWBuOZ fGvsga"><ul><li>
<a target="_top" class="" title="Valentine’s Day meals: the best supermarket meal deals UK 2022, including Tesco, Marks and Spencer, Morrisons" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.harboroughmail.co.uk/recommended/valentines-day-meals-the-best-supermarket-meal-deals-uk-2022-including-tesco-marks-and-spencer-morrisons-3555741?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2022/02/01/16/Marks%20and%20Spencer%20Valentines%20dine-in%20meal.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Valentine’s Day meals: the best supermarket meal deals UK 2022, including Tesco, Marks and Spencer, Morrisons" height="80" width="100"></amp-img>
<div>Valentine’s Day meals: the best supermarket meal deals UK 2022, including Tesco, Marks and Spencer, Morrisons</div>
</a>
</li><li>
<a target="_top" class="" title="Best baby car seats UK 2022: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.harboroughmail.co.uk/recommended/best-baby-car-seats-uk-2022-best-toddler-car-seats-from-birth-to-12-including-maxi-cosi-halfords-cybex-3111922?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2022/02/03/16/babt.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best baby car seats UK 2022: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex" height="80" width="100"></amp-img>
<div>Best baby car seats UK 2022: best toddler car seats from birth to 12, including Maxi Cosi, Halfords, Cybex</div>
</a>
</li><li>
<a target="_top" class="" title="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.harboroughmail.co.uk/recommended/how-to-choose-a-dining-table-and-our-favourite-dining-tables-in-stock-uk-2022-from-made-argos-nkuku-3225530?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2021/05/05/14/How%20to%20choose%20a%20dining%20table%20-%20and%20our%20favourite%20in%20stock%20UK%202021.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku" height="80" width="100"></amp-img>
<div>How to choose a dining table, and our favourite dining tables in stock UK 2022 from Made, Argos, Nkuku</div>
</a>
</li><li>
<a target="_top" class="" title="Ready your garden for spring with one of these gorgeous gazebos - the best garden gazebos UK 2022" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.harboroughmail.co.uk/recommended/ready-your-garden-for-spring-with-one-of-these-gorgeous-gazebos-the-best-garden-gazebos-uk-2022-3555681?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.harboroughmail.co.uk/jpim-static/image/2022/02/03/16/Gazebo.jpeg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Ready your garden for spring with one of these gorgeous gazebos - the best garden gazebos UK 2022" height="80" width="100"></amp-img>
<div>Ready your garden for spring with one of these gorgeous gazebos - the best garden gazebos UK 2022</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-cQMzAB iyfTgg"><div class="sc-FNXRL fuguSY"><div id="sidebarMPU2" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-knKHOI jsXfMX"><h3 class="sc-ihINtW ctXfVi">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=harboroughmail.co.uk&amp;domain=harboroughmail.co.uk" class="sc-hWBuOZ fGvsga"><ul></ul></esi:include></div></div><div class="sc-cQMzAB iyfTgg"><div class="sc-FNXRL fuguSY"><div id="sidebarMPU3" class="sc-eFegNN dMwCSA"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-zjkyB kxUioY"><div class="sc-eoHXOn clvMyn"><div id="bottomBanner" class="sc-wkwDy GFjYF"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-TBWPX QIJew"><div class="sc-eGRUor edcZYV"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ZOtfp njJWL"><nav class="sc-jOxtWs czUaON"><div class="sc-bTfYFJ GegMW footer-social"><h3 class="sc-eLwHnm gDGdDw">Follow us on</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Harborough Mail on Facebook" href="https://www.facebook.com/theharboroughmail" class="sc-dtMgUX gkewZx">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Harborough Mail on Twitter" href="https://twitter.com/harbmailr" class="sc-dtMgUX gkewZx">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-bTfYFJ GegMW footer-menu"><h3 class="sc-eLwHnm gDGdDw">Explore</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-fbyfCU ueSoA">News</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-fbyfCU ueSoA">Sport</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-fbyfCU ueSoA">What&#x27;s On</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-fbyfCU ueSoA">Lifestyle</a></li></ul></div><div class="sc-bTfYFJ GegMW footer-menu"><h3 class="sc-eLwHnm gDGdDw">More from Harborough Mail</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/harboroughmail-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/harboroughmail-uk/" class="sc-fbyfCU ueSoA">Announcements</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-fbyfCU ueSoA">Jobs</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-fbyfCU ueSoA">Public Notices</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-fbyfCU ueSoA">Must Read</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://northamptonnewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://northamptonnewspapers.newsprints.co.uk/" class="sc-fbyfCU ueSoA">Buy a Photo</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://findit.harboroughmail.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.harboroughmail.co.uk/" class="sc-fbyfCU ueSoA">Directory</a></li></ul></div><div class="sc-bTfYFJ GegMW footer-menu"><h3 class="sc-eLwHnm gDGdDw">Useful Links</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-fbyfCU ueSoA">Contact Us</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=HBM&amp;utm_source=harborough-mail&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=HBM&amp;utm_source=harborough-mail&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-fbyfCU ueSoA">Advertise My Business</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=harboroughmail.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=harboroughmail.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-fbyfCU ueSoA">Advertise a Job</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=HBM&amp;utm_source=harborough-mail&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=HBM&amp;utm_source=harborough-mail&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-fbyfCU ueSoA">Place your Ad</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-fbyfCU ueSoA">Subscribe</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-fbyfCU ueSoA">Events</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-fbyfCU ueSoA">Archive</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-fbyfCU ueSoA">Readers Charter</a></li></ul></div></nav></div><footer class="sc-TBWPX sc-jIkXHa QIJew cavQzY"><div class="sc-ZOtfp njJWL"><div class="sc-hmjpVf ezdYZp"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-jUosCB kRGalR"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-jQrDum WFmc"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-fvxzrP HTQwF"><span class="sc-fbyfCU sc-GEbAx sc-gsNilK ueSoA gsnYBQ fWhdln">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Cookie Settings</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Terms and Conditions</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Privacy policy</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-llYSUQ hERzen i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-iwjdpV cAtbMB"><div class="sc-fFeiMQ ictHBA"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-bkkeKt deOqBE"><a href="/" class="logo"> <svg class="masthead__svg" version="1.1" width="179" height="36" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-290 201 377.4 160" enable-background="new -290 201 377.4 160" xml:space="preserve"><g><path fill="#222222" d="M-139.4,352.4c-3.2-0.2-5.6-0.8-7.1-4c-1.5-3.4-1.7-9.6-1.9-13.2l-2.1-70.3c-0.2-7.3-1.1-14.9,7.9-15.4c2.8-0.2,7.7,0.4,7.7-3.4c0-3.4-2.6-3.9-5.5-3.9h-36.3c-3.6,0-3.9,3.8-5.1,6.6l-28.2,67.1l-29-68.7c-1.5-3.4-1.3-5.1-5.3-5.1h-35c-3,0-7.3,0-7.3,3.9c0,3.8,5.3,3.2,8.1,3.4c9.6,0.6,8.5,4.5,8.1,13l-3.8,75.6c-0.4,7,0.4,13.2-7.9,14.3c-2.8,0.4-7.9,0.6-7.9,4.3c0,3,2.3,3.4,4.7,3.4c5.6,0,11.3-0.4,17.1-0.4c5.6,0,11.3,0.4,16.9,0.4c2.4,0,5.6-0.8,5.6-3.9c0-4.5-6.2-4.1-9-4.1c-10.7,0-10.7-8.3-10.3-16.9l2.4-65.3l35,82.9c1.3,3.4,2.1,6,6,6c5.8,0,6.4-5.1,7.9-9.6l33.3-80.7l1.3,70.3c0.2,7.1,0.4,12.2-8.3,13.2c-3.2,0.4-8.7,0.2-8.7,4.7c0,3.2,3,3.4,5.5,3.4c8.1,0,16-0.8,23.9-0.8c9.4,0,18.4,0.8,27.8,0.8c2.6,0,6.8,0,6.8-3.8C-132,352.5-136.7,352.5-139.4,352.4z" /><path fill="#222222" d="M-36.7,340.9c-1.5,0-3.4,1.7-4.5,2.3c-1.7,1.1-2.6,1.9-4.7,1.9c-5.3,0-4.3-8.8-4.3-11.7v-41c0-6.2-0.4-12-6.4-15.8c-6.6-3.9-16.4-5.3-24.1-5.3c-12.2,0-25,2.8-35.2,10c-4.5,3-12.8,11.5-12.8,17.5c0,3.2,3,4.3,5.8,4.3c4.5,0,11.5-2.1,15.4-4.1c5.1-2.1,6.2-4.7,8.1-9.2c2.4-5.6,6.8-11.8,13.5-11.8c9.8,0,8.5,13.2,8.5,19.6v6.2c0,0.6-0.8,0.8-2.1,1.9c-4.5,3.4-11.3,6.8-17.9,8.7c-6.4,1.9-16.5,6.4-21.6,10.2c-6.6,4.7-10.2,10.2-10.2,18.2c0,11.1,8.5,18.4,19.6,18.4c18.6,0,30.3-15,32.5-15c1.7,0,2.8,3.8,3.2,4.3c3,6.4,6.6,9,13.9,9c7.9,0,14.9-3.8,20.7-8.6c1.9-1.5,4.9-4.5,4.9-7.1C-34.2,342.2-35.2,340.9-36.7,340.9z M-77.3,321v9c0,3.2-0.8,6.4-1.9,8.5c-2.4,4.1-8.6,7.1-13.5,7.1c-6.4,0-10.2-5.1-10.2-10.9c0-6.8,4.5-10.9,10-14.3c1.9-1.1,11.7-7.3,13.5-7.3C-76.9,313.1-77.3,320.4-77.3,321z" /><path fill="#222222" d="M-4.5,263.4c9,0,16.9-5.8,16.9-15.4c0-9.2-8.1-14.3-16.5-14.3c-8.3,0-16.7,5.5-16.7,14.5C-20.9,257.6-13.6,263.4-4.5,263.4z" /><path fill="#222222" d="M81.4,352.2c-10.3-1.3-10.3-7.7-10.3-8.3V235.6c0-2.6,0.9-9-3.2-9c-2.1,0-5.1,1.3-7,2.1c-8.3,3-16.2,5.6-24.8,6.8c-2.6,0.4-8.1,0.8-8.1,4.3c0,2.1,2.3,2.6,3.8,2.8c10.5,1.5,10,3.4,10,13.7v87.6c0,0.6,0,7-11.5,8.3c-2,0.3-4.4,0.8-5,3.3c-0.4-2-2.6-2.9-4.4-3.3c-3.4-0.6-9.2-0.4-10.2-3.2c-1.3-3.9-0.8-10.7-0.8-15v-58.2c0-1.9,0.4-6.8-2.6-6.8c-3.9,0-5.6,2.1-6.8,3.4c-5.8,6.2-16.2,10.7-24.3,12.8c-2.1,0.6-8.1,1.1-8.1,4.5c0,3.2,3,3,5.6,3.2c8.8,1.1,8.3,5.5,8.3,13.4v27.6c0,4.3,0,11.1-1.3,15c-0.9,2.6-6.8,2.8-9.4,3.2c-2.3,0.4-4.5,1.5-4.5,3.9c0,3.2,3.2,3.6,5.6,3.6c7.9,0,15.4-0.4,23.3-0.4s15.8,0.4,23.7,0.4c2.1,0,5-0.3,5.7-2.5c0.3,2.2,2.1,2.5,4.5,2.5c9,0,18.1-0.4,27.1-0.4c8.7,0,17.3,0.4,26.3,0.4c2.4,0,4.3-0.4,4.3-3.2C87.4,353.1,83.9,352.5,81.4,352.2z" /><path fill="#222222" d="M-284.1,231.3c-0.5,0.1-1.2,0.3-1.2,1s0.5,0.9,1.1,0.9c2.2,0,4.4-0.2,6.5-0.2c2.4,0,4.6,0.2,7,0.2c0.6,0,1.1-0.2,1.1-0.9c0-0.8-0.9-1-1.5-1c-2.9-0.5-2.7-1.5-2.7-4.2v-6.3c0-1.9-0.1-1.7,1.8-1.7h8c1.2,0,1.3-0.1,1.4,1.1v6.9c0,2.9,0.1,3.7-2.9,4.2c-0.5,0.1-1.2,0.3-1.2,1s0.5,0.9,1.1,0.9c2.2,0,4.3-0.2,6.5-0.2c2.4,0,4.6,0.2,7,0.2c0.6,0,1.1-0.2,1.1-0.9c0-0.8-0.9-1-1.4-1c-2.9-0.5-2.7-1.5-2.7-4.2V211c0-3-0.2-3.9,2.9-4.4c0.5-0.2,1.2-0.3,1.2-1c0-0.7-0.5-0.9-1.1-0.9c-2.1,0-4.3,0.2-6.5,0.2c-2.4,0-4.6-0.2-7-0.2c-0.6,0-1.1,0.1-1.1,0.9c0,0.8,0.9,0.8,1.4,0.9c2.9,0.5,2.6,1.7,2.6,4.4v4.4c0,1.7,0,1.6-1.5,1.6h-8.1c-1.6,0-1.6,0-1.6-1.6V211c0-3-0.2-3.9,2.9-4.4c0.5-0.1,1.3-0.2,1.3-0.9s-0.5-0.9-1.1-0.9c-2.1,0-4.3,0.2-6.5,0.2c-2.4,0-4.6-0.2-7-0.2c-0.6,0-1.1,0.1-1.1,0.9s0.9,0.8,1.4,0.9c3,0.4,2.7,1.6,2.7,4.4v16.1C-281.3,230-281.1,230.8-284.1,231.3z" /><path fill="#222222" d="M-236.5,219.6c0,0.1-0.2,0.2-0.5,0.5c-1.1,0.8-2.7,1.6-4.3,2.1c-1.5,0.5-4,1.5-5.2,2.4c-1.6,1.1-2.5,2.4-2.5,4.4c0,2.7,2,4.4,4.7,4.4c4.5,0,7.3-3.6,7.8-3.6c0.4,0,0.7,0.9,0.8,1c0.7,1.5,1.6,2.2,3.4,2.2c1.9,0,3.6-0.9,5-2.1c0.5-0.4,1.2-1.1,1.2-1.7c0-0.3-0.2-0.6-0.6-0.6c-0.4,0-0.8,0.4-1.1,0.5c-0.4,0.3-0.6,0.5-1.1,0.5c-1.3,0-1-2.1-1-2.8v-9.9c0-1.5-0.1-2.9-1.5-3.8c-1.6-1-3.9-1.3-5.8-1.3c-2.9,0-6,0.7-8.5,2.4c-1.1,0.7-3.1,2.8-3.1,4.2c0,0.8,0.7,1,1.4,1c1.1,0,2.8-0.5,3.7-1c1.2-0.5,1.5-1.1,1.9-2.2c0.6-1.4,1.6-2.9,3.3-2.9c2.4,0,2,3.2,2,4.7L-236.5,219.6L-236.5,219.6z M-236.5,223.7v2.2c0,0.8-0.2,1.5-0.5,2c-0.6,1-2.1,1.7-3.3,1.7c-1.5,0-2.4-1.2-2.4-2.6c0-1.6,1.1-2.6,2.4-3.4c0.5-0.3,2.8-1.8,3.3-1.8C-236.4,221.8-236.5,223.6-236.5,223.7z" /><path fill="#222222" d="M-222.4,226.9c0,1,0,2.7-0.3,3.6c-0.2,0.6-1.6,0.7-2.3,0.8c-0.5,0.1-1.1,0.4-1.1,1c0,0.8,0.8,0.9,1.4,0.9c1.9,0,3.7-0.1,5.6-0.1s3.8,0.1,5.7,0.1c0.6,0,1.4-0.1,1.4-0.9c0-0.6-0.6-0.9-1.1-1c-0.8-0.1-2.2-0.1-2.4-0.8c-0.3-1-0.2-2.6-0.2-3.6v-4.5c0-1.4-0.4-6.1,1.9-6.1c1.4,0,1.7,2.6,4.6,2.6c2,0,3.8-1.6,3.8-3.7c0-2-1.9-3.4-3.9-3.4c-3.7,0-5.6,3.4-6.4,3.4v-2.4c0-0.5,0.1-1.6-0.6-1.6c-0.9,0-1.4,0.5-1.6,0.8c-1.4,1.5-3.9,2.6-5.8,3.1c-0.5,0.1-1.9,0.3-1.9,1.1s0.7,0.7,1.4,0.8c2.1,0.3,2,1.3,2,3.2v6.7H-222.4z" /><path fill="#222222" d="M-205.5,204.9c2.5,0.4,2.4,0.8,2.4,3.3v21.2c0,0.9,0,2.1-0.1,3c0,0.2-0.1,0.5-0.1,0.8c0,0.5,0.2,0.9,0.8,0.9c1.3,0,1.5-2.8,2.5-2.8c0.3,0,1,0.5,1.3,0.6c2.1,1.1,3.5,1.5,5.9,1.5c6.6,0,13.1-4.1,13.1-11.3c0-5.8-4.4-10.3-10.2-10.3c-1.4,0-1.8,0.2-3.1,0.7c-0.2,0.1-2.7,1.3-2.9,1.3c-0.1,0-0.3-0.1-0.3-0.2v-10.4c0-0.6,0.2-2.2-0.8-2.2c-0.5,0-1.2,0.3-1.7,0.5c-2,0.7-3.9,1.4-6,1.6c-0.6,0.1-1.9,0.2-1.9,1C-206.4,204.7-205.9,204.8-205.5,204.9z M-196.1,225.8v-8c0-0.6,0-1.5,0.5-2.1c0.5-0.7,1.6-1,2.5-1c4.1,0,6,5,6,8.5c0,1.8-0.3,3.6-1.1,5.3c-0.8,1.6-2.4,3.3-4.3,3.3C-196.3,231.8-196.1,228.6-196.1,225.8z" /><path fill="#222222" d="M-165.5,233.4c6.6,0,13-4.3,13-11.1c0-3.1-1.7-6-4.2-7.8c-2.4-1.8-5.4-2.6-8.4-2.6c-6.3,0-12.8,4.2-12.8,10.8C-178,229.4-172.1,233.4-165.5,233.4z M-165.6,213.3c2,0,3.6,1.8,4.4,3.4c1,1.9,1.4,4.5,1.4,6.6c0,3-0.9,8.5-4.9,8.5c-4.5,0-6-7.1-6-10.5C-170.7,218.4-169.5,213.3-165.6,213.3z" /><path fill="#222222" d="M-148.2,226.9c0,1,0,2.7-0.3,3.6c-0.2,0.6-1.6,0.7-2.3,0.8c-0.5,0.1-1.1,0.4-1.1,1c0,0.8,0.8,0.9,1.4,0.9c1.9,0,3.7-0.1,5.6-0.1c1.9,0,3.8,0.1,5.7,0.1c0.6,0,1.4-0.1,1.4-0.9c0-0.6-0.6-0.9-1.1-1c-0.8-0.1-2.2-0.1-2.4-0.8c-0.3-1-0.2-2.6-0.2-3.6v-4.5c0-1.4-0.4-6.1,1.9-6.1c1.4,0,1.7,2.6,4.6,2.6c2,0,3.8-1.6,3.8-3.7c0-2-1.9-3.4-3.9-3.4c-3.7,0-5.6,3.4-6.4,3.4v-2.4c0-0.5,0.1-1.6-0.6-1.6c-1,0-1.4,0.5-1.6,0.8c-1.4,1.5-3.9,2.6-5.8,3.1c-0.5,0.1-1.9,0.3-1.9,1.1s0.7,0.7,1.4,0.8c2.1,0.3,2,1.3,2,3.2v6.7H-148.2z" /><path fill="#222222" d="M-118.9,233.4c6.6,0,13-4.3,13-11.1c0-3.1-1.7-6-4.2-7.8c-2.4-1.8-5.4-2.6-8.4-2.6c-6.3,0-12.8,4.2-12.8,10.8C-131.3,229.4-125.4,233.4-118.9,233.4z M-119,213.3c2,0,3.6,1.8,4.4,3.4c1,1.9,1.4,4.5,1.4,6.6c0,3-0.9,8.5-4.9,8.5c-4.5,0-6-7.1-6-10.5C-124,218.4-122.8,213.3-119,213.3z" /><path fill="#222222" d="M-105.2,214c0.9,0.2,1.8,0.2,2.3,1s0.4,2.6,0.4,3.4v7.2c0,1.9,0.2,4,1.5,5.6c1.2,1.4,3.3,2.2,5.1,2.2c2.6,0,4.6-1.2,6.7-2.7c0.2-0.1,0.6-0.5,0.9-0.5c0.6,0,0.4,1.4,0.4,1.6c0,0.5-0.3,1.7,0.5,1.7c0.5,0,1.4-0.4,1.9-0.5l4.7-1.4c0.5-0.1,2.1-0.3,2.1-1.1c0-0.5-0.4-0.7-0.9-0.7c-1.3-0.1-2.1-0.4-2-1.6v-14.4c0-0.6,0.2-1.5-0.6-1.5c-1.4,0-2.8,0.1-4.2,0.1s-2.8-0.1-4.2-0.1c-0.6,0-1.4,0-1.4,0.8c0,0.6,0.5,0.8,1,0.9c0.9,0.1,1.8,0.3,2.3,1c0.5,0.8,0.4,2.6,0.4,3.4v7.4c0,1.1,0.1,1.9-0.7,2.8c-0.8,0.8-2.2,1.5-3.4,1.5c-1,0-2.1-0.5-2.7-1.4c-0.5-0.9-0.7-2.5-0.7-3.5V213c0-0.6-0.1-0.7-0.7-0.7c-1.4,0-2.8,0.1-4.2,0.1s-2.8-0.1-4.2-0.1c-0.6,0-1.4,0-1.4,0.7C-106.2,213.6-105.7,213.9-105.2,214z" /><path fill="#222222" d="M-78.1,237.6c0,4.7,7.5,5.4,10.9,5.4c2.9,0,5.9-0.5,8.5-1.9c2.4-1.4,4.6-3.6,4.6-6.5c0-2.2-1.3-4.1-3.4-4.9c-1.6-0.7-3.8-0.7-5.5-0.7h-3.4c-0.8,0-1.9,0-2.7-0.2c-0.4-0.1-1.2-0.6-1.2-1.1c0-0.9,2-0.9,2.5-0.9h2.4c4.2-0.1,9-2.7,9-7.3c0-2-1.1-3.4-1.1-3.4c0-0.1,0.2-0.1,0.2-0.2h1.6c1.2,0,1.5,0.3,1.5-1c0-1.5-0.5-1.5-1.8-1.4h-2.7c-1,0-1.4-0.2-2.4-0.6c-1.8-0.8-3.7-1-5.7-1c-2.5,0-5.1,0.5-7.2,1.9c-2,1.4-3.4,3.4-3.4,5.8c0,3,2.2,5.3,5.1,6.3c0.1,0,0.6,0.2,0.6,0.3c0,0.2-1.2,0.6-1.3,0.6l-1.8,0.7c-0.6,0.2-2.1,0.6-2.1,1.4c0,0.5,0.8,1.1,1.1,1.4l1.8,1.7c0.1,0.1,0.9,0.7,0.9,1C-73.1,233.9-78.1,233.9-78.1,237.6z M-66.9,213.3c3.3,0,3.7,4.1,3.7,6.6c0,2.4-0.3,5.3-3.4,5.3c-3.3,0-3.9-4-3.9-6.5C-70.5,216.2-70,213.3-66.9,213.3z M-72.1,234.5c0.1-0.1,0.7-0.4,0.9-0.4c1.3,0.6,3.9,1.1,5.8,1.1c1.9,0,5.5-0.3,5.5,2.4c0,2.9-3.8,3.7-6,3.7c-3.1,0-7-1-7-4.8C-73,235.8-72.6,235-72.1,234.5z" /><path fill="#222222" d="M-52.1,233.1c2.9,0,5.8-0.1,8.8-0.1c0.9,0,1.7,0.1,2.6,0.1c0.5,0,1.1-0.2,1.1-0.8c0-0.9-0.9-0.8-1.5-1s-1.1-0.5-1.4-1.1c-0.4-0.7-0.2-2.5-0.2-3.1v-8.4c0-1-0.1-1.7,0.7-2.4c0.9-0.8,2.4-1.4,3.7-1.4c3.7,0,3.7,2.9,3.7,5.7v6.4c0,0.9,0.2,2.6-0.5,3.5c-0.4,0.5-1.2,0.6-1.8,0.8c-0.5,0.1-0.9,0.4-0.9,1c0,0.7,0.5,0.8,1.1,0.8c1.7,0,3.4-0.1,5-0.1c2.2,0,4.3,0.1,6.4,0.1c0.6,0,1.4,0,1.4-0.8c0-0.6-0.5-0.9-1.1-1c-0.8-0.1-1.7-0.2-2.3-1c-0.5-0.6-0.3-2.5-0.3-3.3v-6.9c0-2,0-4.4-1.6-6c-1.4-1.5-3.9-2.3-5.9-2.3c-3.9,0-6.8,2.7-7.4,2.7c-0.2,0-0.3-0.2-0.3-0.5v-10.8c0-0.6,0.2-2.2-0.8-2.2c-0.5,0-1.2,0.3-1.7,0.5c-2,0.7-3.9,1.4-6,1.6c-0.6,0.1-1.9,0.2-1.9,1c0,0.5,0.5,0.6,0.9,0.7c2.5,0.4,2.4,0.8,2.4,3.3V227 c0,1,0.2,2.6-0.5,3.5c-0.5,0.6-1.4,0.6-2.1,0.8c-0.5,0.1-1.1,0.4-1.1,1C-53.5,233-52.7,233.1-52.1,233.1z" /></g></svg> </a><span class="sc-ieecCq jxwxIH">News you can trust since 1854</span></div></div><div class="sc-dJjYzT iTJpHo"><div class="sc-fKVqWL iJeuDl search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-hGPBjI fqPgcp"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=HBM&amp;utm_source=harborough-mail&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=HBM&amp;utm_source=harborough-mail&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=HBM&amp;utm_source=harborough-mail&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=HBM&amp;utm_source=harborough-mail&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-kfPuZi elHjUq detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/theharboroughmail" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Harborough Mail on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/harbmail" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Harborough Mail on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/main.8ac3b6cf26f7ed6d05ac.js"></script> </body></html>